Results 1 to 4 of 4

Thread: have uploaded favicon and it is not showing

  1. #1
    Thread Starter
    Veteran leadology's Avatar
    Join Date
    Dec 2011
    Location
    United States
    Posts
    374
    Thanks
    31
    Thanked 9 Times in 8 Posts

    have uploaded favicon and it is not showing

    i can see it in the backend but not showing on any browser tab. thank you

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    paulw32's Avatar
    Join Date
    Mar 2014
    Location
    Australia
    Posts
    35
    Thanks
    1
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    aj270303's Avatar
    Join Date
    Dec 2011
    Location
    United Kingdom
    Posts
    2,106
    Thanks
    56
    Thanked 99 Times in 81 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. favicon is not showing
    By kkavin1987 in forum Discounty
    Replies: 1
    Last Post: October 5th, 2013, 01:16 PM
  2. Dimitris Uploaded listing not showing
    By tpearson in forum Help Using Vantage (Legacy)
    Replies: 4
    Last Post: August 19th, 2013, 05:00 AM
  3. [SOLVED] favicon
    By danielangou in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: February 8th, 2013, 12:32 PM
  4. Jomark Favicon not showing on Single Job Listing or Resume Pages
    By kdubose in forum Report JobRoller Bugs
    Replies: 3
    Last Post: December 19th, 2012, 10:56 AM
  5. Favicon showing up in blog and wp admin but not on classifie
    By smith2010 in forum Help Using ClassiPress
    Replies: 1
    Last Post: June 25th, 2010, 03:31 AM