Results 1 to 2 of 2

Thread: Issue with form builder

  1. #1
    Thread Starter
    nicobilou's Avatar
    Join Date
    Feb 2014
    Location
    France
    Posts
    14
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Issue with form builder

    Hi,

    I need you're help !
    I'am using vantage-1.3.4 with the latest version of wordpress
    When i create a new form for listing and save it, it's ok. But when i want to edit, modify and save again, all my fields form desapear exept the last i've added...
    I'am working with a mac & yosemite and try with Firefox, chrome and safari (same results).
    I've only 2 plugins running : ShareThis and Wordpress seo

    Any Ideas ?

    Thanks

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,870 Times in 1,767 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Form builder bug<?>
    By badmaash in forum Report Vantage Bugs (Legacy)
    Replies: 8
    Last Post: January 15th, 2015, 12:59 AM
  2. [SOLVED] Form Builder error for Custom Form
    By iabccommunications in forum Report Vantage Bugs (Legacy)
    Replies: 6
    Last Post: March 5th, 2014, 10:21 AM
  3. [SOLVED] Custom Form Builder
    By kiwitoby in forum Help Using Vantage (Legacy)
    Replies: 2
    Last Post: September 4th, 2013, 04:24 AM
  4. Custom Form Builder
    By tbase in forum Vantage General Discussion (Legacy)
    Replies: 1
    Last Post: August 19th, 2013, 11:39 AM
  5. [MOD NEEDED] How to use Form Builder w/JobRoller
    By domino1957 in forum JobRoller General Discussion
    Replies: 1
    Last Post: May 18th, 2012, 03:26 PM