Results 1 to 2 of 2

Thread: language pack Version 1.1 cant make it work

  1. #1
    Thread Starter
    perspective's Avatar
    Join Date
    Apr 2013
    Location
    United States
    Posts
    101
    Thanks
    16
    Thanked 0 Times in 0 Posts

    language pack Version 1.1 cant make it work

    Language pack Version 1.1 Vantage 1.3.1 i cant get it work i follow all the instruction and no results

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,865 Times in 1,765 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Spanish language pack seems not to work : (
    By negumo in forum Report Vantage Bugs (Legacy)
    Replies: 2
    Last Post: October 21st, 2012, 10:53 AM
  2. Cannot make work classipress language pack pt_BR
    By bardamu in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: August 3rd, 2012, 02:44 PM
  3. I lost the language pack with the new Jobroller version 1.5.4
    By monjobdereve in forum Report JobRoller Bugs
    Replies: 14
    Last Post: February 28th, 2012, 01:19 PM
  4. Use ClassiPress Version 3.1.6 with Different Language Pack?
    By tonyle in forum Help Using ClassiPress
    Replies: 1
    Last Post: December 27th, 2011, 08:42 AM
  5. [SOLVED] Language pack does not work
    By andrea_s in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: December 19th, 2011, 06:31 AM