Results 1 to 5 of 5

Thread: Language pack does not work

  1. #1
    Thread Starter
    Junior Member andrea_s's Avatar
    Join Date
    Oct 2011
    Posts
    40
    Thanks
    25
    Thanked 1 Time in 1 Post

    Question Language pack does not work

    Hi there, I am using classipress with a child theme. I tried to make the language pack run, but It wont do.

    I have the config.php changed ingerman, the languages - folder has the de_DE.mo File (even tried to ren in classipress-de_DE.mo) but it still stays english. What am I doing wrong? andrea

  2. #2
    Veteran barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,784
    Thanks
    186
    Thanked 742 Times in 623 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

  3. #3
    Thread Starter
    Junior Member andrea_s's Avatar
    Join Date
    Oct 2011
    Posts
    40
    Thanks
    25
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    Junior Member andrea_s's Avatar
    Join Date
    Oct 2011
    Posts
    40
    Thanks
    25
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Veteran barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,784
    Thanks
    186
    Thanked 742 Times in 623 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How To Use Different Language Pack?
    By makyol in forum Help Using ClassiPress
    Replies: 22
    Last Post: March 22nd, 2012, 11:42 AM
  2. Language pack (PT_B)
    By jrubens in forum Help Using ClassiPress
    Replies: 1
    Last Post: November 5th, 2011, 09:24 AM
  3. [SOLVED] Language pack not working
    By bartvriend in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: October 14th, 2011, 07:53 AM
  4. Language Pack
    By ocw3 in forum Report Clipper Bugs
    Replies: 4
    Last Post: April 2nd, 2011, 04:39 PM