Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By dimitris

Thread: like_escape is deprecated since version 4.0

  1. #1
    Thread Starter
    dylant1apptheme7's Avatar
    Join Date
    Jun 2013
    Location
    United Kingdom
    Posts
    35
    Thanks
    1
    Thanked 0 Times in 0 Posts

    like_escape is deprecated since version 4.0

    Notice: like_escape is deprecated since version 4.0! Use wpdb::esc_like() instead. in /homepages/xx/xx1234/htdocs/marketplace2/wp-includes/functions.php on line 3201

    FYI:

    I'm using the Coloured Child Theme. Debug = true, WP4.1 ... Did a search, got the above notice.

    regards

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,867 Times in 1,767 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Expired Customer gonesmith's Avatar
    Join Date
    Jun 2012
    Posts
    765
    Thanks
    50
    Thanked 202 Times in 137 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,867 Times in 1,767 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,867 Times in 1,767 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    dylant1apptheme7 likes this.

  6. #6
    Thread Starter
    dylant1apptheme7's Avatar
    Join Date
    Jun 2013
    Location
    United Kingdom
    Posts
    35
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Samcy Problem updating Clipper from version 1.2.1 to current version.
    By nextsteplocal in forum AppThemes Updater Plugin
    Replies: 6
    Last Post: September 18th, 2014, 01:45 PM
  2. Samcy CP 3.3.1 PHP Deprecated Function Calls.
    By seoagent in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: September 16th, 2013, 07:41 AM
  3. Samcy Upgrading from Classipress Version 3.0.5.4 to current version
    By sonja0966 in forum Help Using ClassiPress
    Replies: 3
    Last Post: March 29th, 2013, 11:18 AM
  4. [SOLVED] Classipress Version 3.1.8 Updater Plug in Version 1.1 Not working to 3.19
    By TheSyndicate in forum Report ClassiPress Bugs
    Replies: 7
    Last Post: September 17th, 2012, 07:12 PM
  5. Deprecated: Function split()
    By numediaweb in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: April 11th, 2012, 05:51 PM