Results 1 to 3 of 3

Thread: listing is not working and couple of other issues

  1. #1
    Thread Starter
    Expired Customer trainingtree's Avatar
    Join Date
    Jul 2014
    Location
    India
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    listing is not working and couple of other issues

    Hi I am new to this forum needs little landholding on following things

    1) My Edit listing is showing a blank page with a message "The page or listing you are trying to reach no longer exists or has expired. "
    2) Same problem with claim listing

    3) As i operate out of India I need to give a choice to people on "Direct Bank transfer" as pay pall do not work with our currency. Now the problem is the Direct bank transfer option is also not visible when a business listing goes to payment screen. even though i have activated this option in payment setting



    Thank you
    Arun

  2. #2
    Thread Starter
    Expired Customer trainingtree's Avatar
    Join Date
    Jul 2014
    Location
    India
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. A couple of issues
    By marcoose in forum Flatter
    Replies: 3
    Last Post: July 26th, 2014, 04:08 AM
  2. A couple of issues
    By kennypalmer in forum FlatPage
    Replies: 3
    Last Post: May 20th, 2014, 11:30 PM
  3. Couple of issues..
    By jimskin in forum Flatter
    Replies: 2
    Last Post: January 15th, 2014, 05:23 AM
  4. Couple of issues...
    By nickgarnett in forum Report ClassiPress Bugs
    Replies: 12
    Last Post: December 20th, 2010, 01:43 PM
  5. Couple of Issues
    By anders in forum Help Using ClassiPress
    Replies: 5
    Last Post: April 3rd, 2010, 05:07 PM