Results 1 to 10 of 10

Thread: Problems post installation

  1. #1
    Thread Starter
    Expired Customer vetadvisor's Avatar
    Join Date
    Feb 2013
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problems post installation

    Hello, I need your help. I bought and installed the vantage in my provider and he did not let me install wordpress by itself, because it gave the message: The parent directory writable? ". Due to this error, I had to install via ftp filezila. On the control panel I can register the categories, but I can not do any editing nor navigate the right site.

    Problem one: This message "The parent directory writable?"
    I've given permission 777 to all files and folders and the error continues. I can not change logo or anything.

    Problem 2: I can only browse the site on the homepage. When I click on any other page, even on LOGIN, error message appears.
    Pages should appear, right?
    Someone help me or offers to install for me? Can I pass the data access forum moderator.

    Thank you
    Claudia - São Paulo - Brazil.

    - - - Updated - - -

    O endereço de meu site: www.vetadvisor.com.br

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Expired Customer vetadvisor's Avatar
    Join Date
    Feb 2013
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    Expired Customer vetadvisor's Avatar
    Join Date
    Feb 2013
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Thread Starter
    Expired Customer vetadvisor's Avatar
    Join Date
    Feb 2013
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    Thread Starter
    Expired Customer vetadvisor's Avatar
    Join Date
    Feb 2013
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    Thread Starter
    Expired Customer vetadvisor's Avatar
    Join Date
    Feb 2013
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #9
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  10. #10
    Expired Customer hopfoto's Avatar
    Join Date
    Oct 2012
    Location
    NYC
    Posts
    954
    Thanks
    37
    Thanked 125 Times in 118 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Dimitris Problems with uploading images on multisite installation
    By waboom in forum Report Vantage Bugs (Legacy)
    Replies: 1
    Last Post: December 7th, 2012, 10:49 AM
  2. Samcy Classipress installation problems
    By bumpybump in forum Help Using ClassiPress
    Replies: 1
    Last Post: November 22nd, 2012, 04:27 AM
  3. Post An Ad not linking to correct website installation
    By mikeef1 in forum Help Using ClassiPress
    Replies: 5
    Last Post: December 18th, 2011, 04:44 PM
  4. Post installation help please?
    By expat_matt in forum Help Using ClassiPress
    Replies: 1
    Last Post: February 11th, 2011, 02:06 PM