Results 1 to 7 of 7

Thread: Upgrading PHP stops the site from working

  1. #1
    Thread Starter
    Senior Member northampton's Avatar
    Join Date
    Jan 2014
    Location
    Europe
    Posts
    230
    Thanks
    59
    Thanked 2 Times in 2 Posts

    Upgrading PHP stops the site from working

    I had been using 5.6PHP and decided to upgrade to version 7.0 for better performance and security. But my site stopped working.

    Any solutions available. I am using 3.0.3 at the moment, but am working on upgrading to 423 soon.

    Regards
    Northampton

  2. #2
    Thread Starter
    Senior Member northampton's Avatar
    Join Date
    Jan 2014
    Location
    Europe
    Posts
    230
    Thanks
    59
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,318
    Thanks
    158
    Thanked 2,823 Times in 2,702 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  4. #4
    Thread Starter
    Senior Member northampton's Avatar
    Join Date
    Jan 2014
    Location
    Europe
    Posts
    230
    Thanks
    59
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,318
    Thanks
    158
    Thanked 2,823 Times in 2,702 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  6. #6
    Thread Starter
    Senior Member northampton's Avatar
    Join Date
    Jan 2014
    Location
    Europe
    Posts
    230
    Thanks
    59
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,318
    Thanks
    158
    Thanked 2,823 Times in 2,702 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Password stops working after user updates profile
    By nickmouz in forum Report HireBee Bugs
    Replies: 17
    Last Post: October 27th, 2015, 07:24 AM
  2. Replies: 2
    Last Post: September 14th, 2015, 02:00 PM
  3. Upgrading To PHP 5.4 Breaks My Site
    By weezinged in forum Help Using ClassiPress
    Replies: 1
    Last Post: March 12th, 2015, 09:35 AM
  4. Upgrading To PHP 5.4 Breaks My Site
    By weezinged in forum ClassiPress General Discussion
    Replies: 4
    Last Post: March 12th, 2015, 05:43 AM
  5. [SOLVED] When I add a 468x60 banner widget in the header the home page stops working
    By jennamayhew in forum Report Vantage Bugs (Legacy)
    Replies: 5
    Last Post: January 5th, 2014, 11:10 AM