Results 1 to 3 of 3

Thread: Vantage Install Missing Pages and Functionality

  1. #1
    Thread Starter
    4briang's Avatar
    Join Date
    Oct 2013
    Location
    United States
    Posts
    18
    Thanks
    9
    Thanked 4 Times in 2 Posts

    Vantage Install Missing Pages and Functionality

    In the past when installing Vantage it has always created pages but it's not working for me with the latest version (of both WordPress and Vantage). The only thing I can think of is that it could be because it's installed in a sub-directory? I also cannot add listings from the admin. The "add listing" link is missing.

    Any ideas?

  2. #2
    Thread Starter
    4briang's Avatar
    Join Date
    Oct 2013
    Location
    United States
    Posts
    18
    Thanks
    9
    Thanked 4 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Deleted Pages and Functionality problem
    By glennlist in forum Help Using HireBee
    Replies: 1
    Last Post: May 18th, 2015, 11:11 AM
  2. Google map missing after install Advanced search
    By digi1 in forum Advanced Custom Fields
    Replies: 2
    Last Post: March 26th, 2013, 07:26 AM
  3. [SOLVED] CSS images missing after install
    By chlpp in forum Help Using JobRoller
    Replies: 7
    Last Post: September 21st, 2010, 04:32 PM
  4. Install Error for new release 3.0 - Stylesheet missing
    By rockcreek in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: April 28th, 2010, 10:20 PM