Results 1 to 2 of 2

Thread: Vantage v3x compatible?

  1. #1
    Thread Starter
    Member meloniaa77's Avatar
    Join Date
    Apr 2014
    Location
    United States
    Posts
    98
    Thanks
    0
    Thanked 1 Time in 1 Post

    Vantage v3x compatible?

    Hello I have the vantage 3x version 1.3.2 on a different website, is that still safe to use today? The site design looks good the way it is, did not want to upgrade this site to the newer 4x version but I want to know if the 3x version 1.3.2 still compatible & safe to use? Thanks.

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,565
    Thanks
    158
    Thanked 2,836 Times in 2,714 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Is it compatible with Vantage 4.x
    By mllerena in forum 2Checkout
    Replies: 8
    Last Post: July 22nd, 2017, 02:36 PM
  2. Compatible with Vantage 4.x
    By mllerena in forum StarStruck
    Replies: 1
    Last Post: July 14th, 2017, 04:45 AM
  3. Compatible with Vantage 4
    By vintagevenuestyling in forum Vantage Custom Emails
    Replies: 2
    Last Post: June 27th, 2017, 11:22 AM
  4. Is authorize.net compatible with Vantage 1.3.3?
    By vickyj in forum Authorize.net
    Replies: 1
    Last Post: July 17th, 2014, 11:05 AM