Results 1 to 6 of 6

Thread: The address, phone, and website link widget not working

  1. #1
    Thread Starter
    Rookie cosmosur19's Avatar
    Join Date
    Oct 2015
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    The address, phone, and website link widget not working

    I just installed Vantage 4.0 a few days ago. The map-phone-website link widget is not working. It would work only sometimes, but most of the time it would not display any information as you can see here: http://webmastersmarket.net/listings...used-web-host/

    The widget sounds like a good idea. It is elegant, but I think the website link button should have also remained in the main listing. The link now does not display most of the time.
    How can I fix this?
    Thank you!

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    30,851
    Thanks
    144
    Thanked 2,366 Times in 2,255 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Rookie cosmosur19's Avatar
    Join Date
    Oct 2015
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    30,851
    Thanks
    144
    Thanked 2,366 Times in 2,255 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Last edited by jomarkosabel; October 7th, 2017 at 12:13 PM.
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. #5
    Thread Starter
    Rookie cosmosur19's Avatar
    Join Date
    Oct 2015
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    30,851
    Thanks
    144
    Thanked 2,366 Times in 2,255 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Last edited by jomarkosabel; October 9th, 2017 at 12:40 PM.
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Adding address And Phone Number After Accepting Projects.
    By gabdelsaid in forum Help Using HireBee
    Replies: 1
    Last Post: September 22nd, 2017, 11:52 AM
  2. Display 'Visit Website' instead of actual website address in Vantage
    By red20me in forum Vantage General Discussion (Legacy)
    Replies: 6
    Last Post: September 13th, 2014, 04:20 AM
  3. [SOLVED] Uregent: link are not working at website
    By couponspicy in forum Help Using Clipper
    Replies: 0
    Last Post: June 8th, 2013, 09:01 AM
  4. No link on my website is working
    By abdulgeorge in forum ClassiPress General Discussion
    Replies: 1
    Last Post: November 28th, 2011, 12:20 PM