Results 1 to 4 of 4

Thread: Blog page is not working when i assign the static page for home and blog

  1. #1
    Thread Starter
    Junior Member bideen's Avatar
    Join Date
    Dec 2011
    Location
    South Africa
    Posts
    29
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Blog page is not working when i assign the static page for home and blog

    Blog template not working with custom home page. I have also tried it with Static Front page and Blog Post Page Let me know the issue

  2. #2
    Marketplace Seller spartac's Avatar
    Join Date
    May 2011
    Posts
    7,163
    Thanks
    74
    Thanked 826 Times in 804 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    jobthemes.com









    We answer the questions in threads as fast as the private messages, So do not send support questions via private message. Use the forum instead and open a new thread for every issue.
    Before you send any PM , Please read These rules .

  3. #3
    Thread Starter
    Junior Member bideen's Avatar
    Join Date
    Dec 2011
    Location
    South Africa
    Posts
    29
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    Junior Member bideen's Avatar
    Join Date
    Dec 2011
    Location
    South Africa
    Posts
    29
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I have tried to show jobs by specific category on home page but it is not working

    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Blog page and blog post not working
    By tradeamillion in forum Help Using JobRoller
    Replies: 1
    Last Post: January 18th, 2016, 09:45 AM
  2. Blog template not working with custom home page
    By kshiftinc in forum Jobsapp
    Replies: 3
    Last Post: October 4th, 2014, 01:44 PM
  3. job roller 1.3 blog not displaying posts if you have a static home page
    By electricspace in forum Help Using JobRoller
    Replies: 9
    Last Post: May 30th, 2013, 10:11 AM
  4. [SOLVED] Static Front page and Blog Post Page
    By samonja in forum JobRoller General Discussion
    Replies: 2
    Last Post: December 29th, 2012, 11:16 AM
  5. Replies: 3
    Last Post: June 12th, 2012, 07:36 PM