Results 1 to 2 of 2

Thread: Jobroller 1.4.2 to 1.5.3 update issue

  1. #1
    Thread Starter
    Member bluesalman's Avatar
    Join Date
    Aug 2011
    Location
    United Arab Emirates
    Posts
    99
    Thanks
    1
    Thanked 4 Times in 4 Posts

    Jobroller 1.4.2 to 1.5.3 update issue

    I am @ JobRoller Version 1.4.2
    WordPress Version WP 3.3.1

    Unable to get the automatic theme update link.
    Cant find patch for 1.4.2 >> 1.5,,

    Latest is 1.5.3, can i copy paste all new theme package (1.5.3) over 1.4.2 ?,
    will this impact anything??????

    is there any better way to proceed from 1.4.2 onward???? please help

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,824
    Thanks
    166
    Thanked 3,395 Times in 3,266 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. When are you going to fix this? [Coupons issue after each update]
    By hyperion in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: October 7th, 2011, 08:03 AM
  2. Update on Ticket for issue with blog search
    By aubertin in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: October 3rd, 2011, 10:29 AM
  3. Forum issue after the new update
    By spymare in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: August 28th, 2011, 07:40 AM
  4. update: search issue
    By muhabat in forum Help Using ClassiPress
    Replies: 5
    Last Post: August 3rd, 2011, 02:14 AM