Results 1 to 2 of 2

Thread: Profile Plans not working

  1. #1
    Thread Starter
    alikhan_nz's Avatar
    Join Date
    Feb 2013
    Location
    United States
    Posts
    60
    Thanks
    4
    Thanked 7 Times in 5 Posts

    Profile Plans not working

    I have a profile plan setup and I created an order
    the order is completed and marked as activated, but still I am not able to see the business profiles. what can be the reason??

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    36,828
    Thanks
    159
    Thanked 2,967 Times in 2,843 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 15
    Last Post: October 10th, 2013, 12:05 PM
  2. Jomark Can't select all categories for job plans or custom form plans
    By alikhan_nz in forum Report JobRoller Bugs
    Replies: 6
    Last Post: September 17th, 2013, 02:57 AM
  3. Update Job Plans Not Showing on User Profile
    By blue61em in forum Help Using JobRoller
    Replies: 0
    Last Post: September 8th, 2013, 03:27 PM
  4. Claim Listing - Plans for Categories no working
    By mintiesme in forum SuccessWeb
    Replies: 1
    Last Post: November 3rd, 2012, 09:22 PM
  5. Profile Image Not Working
    By teddytriton in forum Report Clipper Bugs
    Replies: 7
    Last Post: June 17th, 2012, 02:46 PM