Results 1 to 8 of 8

Thread: Replacing logo not working on jobroller theme

  1. #1
    Thread Starter
    johnny99's Avatar
    Join Date
    Sep 2013
    Location
    France
    Posts
    84
    Thanks
    3
    Thanked 1 Time in 1 Post

    Replacing logo not working on jobroller theme

    Hi,

    When uploading a logo it dosnt show on my website.

    Here is what I'm exactly doing:

    - General Settings > click on upload image (in logo section)
    - Then I choose the file on my pc, the upload is ok and the image is showing in the window
    - Then I click on Save all changes, and a white window appears.

    When I go on my website, still the Jobroller logo...

    My logo image file is a jpg and has a 40ko size.
    I am using the last dev update

    Am I doing something wrong?

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,139
    Thanks
    161
    Thanked 3,132 Times in 3,004 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    johnny99's Avatar
    Join Date
    Sep 2013
    Location
    France
    Posts
    84
    Thanks
    3
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,139
    Thanks
    161
    Thanked 3,132 Times in 3,004 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. #5
    Thread Starter
    johnny99's Avatar
    Join Date
    Sep 2013
    Location
    France
    Posts
    84
    Thanks
    3
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,139
    Thanks
    161
    Thanked 3,132 Times in 3,004 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  7. #7
    Thread Starter
    johnny99's Avatar
    Join Date
    Sep 2013
    Location
    France
    Posts
    84
    Thanks
    3
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,139
    Thanks
    161
    Thanked 3,132 Times in 3,004 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Child theme not working for JobRoller 1.7.1
    By stl99 in forum Report JobRoller Bugs
    Replies: 3
    Last Post: August 26th, 2013, 11:09 AM
  2. Replies: 5
    Last Post: July 12th, 2013, 07:29 AM
  3. Replies: 3
    Last Post: July 8th, 2013, 10:31 AM
  4. Replies: 3
    Last Post: January 20th, 2013, 08:37 AM
  5. [TUTORIAL] Sociable not working on my site (Jobroller theme)
    By dumdev in forum JobRoller General Discussion
    Replies: 1
    Last Post: July 6th, 2012, 10:13 AM