Results 1 to 2 of 2

Thread: Sociable not working on my site (Jobroller theme)

  1. #1
    Thread Starter
    Amateur dumdev's Avatar
    Join Date
    Jan 2012
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Sociable not working on my site (Jobroller theme)

    I'm using the Jobroller theme and have installed the sociable plugin and configured it to show on individual post. However, the sociable sharing links/icons do not appear as setup. Any tips on how to get this to work on Jobroller? Similar posts I've seen are related to classipress theme.

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,139
    Thanks
    161
    Thanked 3,132 Times in 3,004 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Good example of a working site using the Job Roller theme
    By hosteljobs in forum Showcase & Feedback
    Replies: 12
    Last Post: November 12th, 2013, 08:53 PM
  2. Replies: 10
    Last Post: July 2nd, 2012, 05:52 AM
  3. Homepage Sidebar Widgets not working in my jobroller site
    By sajiantony in forum Report JobRoller Bugs
    Replies: 6
    Last Post: May 4th, 2012, 04:58 AM
  4. Sociable Plugin
    By owen1469 in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: January 21st, 2012, 08:40 AM