Results 1 to 3 of 3

Thread: RSS no longer working in 1.5.1

  1. #1
    Thread Starter
    Veteran koldsnapz's Avatar
    Join Date
    Mar 2011
    Location
    United States
    Posts
    402
    Thanks
    10
    Thanked 23 Times in 19 Posts

    RSS no longer working in 1.5.1

    I upgraded to 1.5.1 and the RSS feed just gives a white screen now. Its trying to pull from

    http://www.mass4hire.com/?feed=rss2&...pe=job_listing
    Mass4Hire.com - New England Jobs and Resumes for Consultants, Contractors, and Freelancers.

    Facebook | Twitter

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    37,186
    Thanks
    160
    Thanked 2,995 Times in 2,871 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Veteran koldsnapz's Avatar
    Join Date
    Mar 2011
    Location
    United States
    Posts
    402
    Thanks
    10
    Thanked 23 Times in 19 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Mass4Hire.com - New England Jobs and Resumes for Consultants, Contractors, and Freelancers.

    Facebook | Twitter

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need Help Please, post ad button no longer working
    By johnny9259 in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: December 19th, 2011, 09:58 PM
  2. Indeed feed no longer working
    By hiremymum in forum Report JobRoller Bugs
    Replies: 1
    Last Post: October 26th, 2011, 07:07 AM
  3. Plugins no longer working since the v3.0.5 upgrade
    By pepsi in forum Report ClassiPress Bugs
    Replies: 26
    Last Post: July 3rd, 2011, 12:33 PM
  4. Links no longer working
    By aubertin in forum ClassiPress General Discussion
    Replies: 2
    Last Post: May 31st, 2011, 08:39 AM