Results 1 to 4 of 4

Thread: Submit job form not working

  1. #1
    Thread Starter
    Junior Member susgov1's Avatar
    Join Date
    Feb 2011
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Submit job form not working

    I changed my permalinks yesterday to customise to get my job listing rss feed to work. Once I changed the permalinks it sollved the rss feed problem. However now if anyone creates an account and starts inputting the job details, when they click next this comes up -

    Sorry, Nothing was Found

    The page, job, or post may have been moved or no longer exists.

    I could really do with someones help to sort this problem as I should of launched this at the beginning of the week and people are already starting to find the website. PLEASE PLEASE HELP!!

    the website address is Gateway2Jobs

  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  3. #3
    Thread Starter
    Junior Member susgov1's Avatar
    Join Date
    Feb 2011
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up Thank you

    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Veteran eyecool's Avatar
    Join Date
    Jul 2009
    Location
    United States
    Posts
    454
    Thanks
    6
    Thanked 83 Times in 66 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

    Make everything as simple as possible, but not simpler. - Albert Einstein

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [MOD NEEDED] submit job not working
    By susgov1 in forum JobRoller General Discussion
    Replies: 6
    Last Post: March 2nd, 2011, 03:54 PM
  2. Submit Form - How to Disable Website Link?
    By schedule in forum JobRoller General Discussion
    Replies: 13
    Last Post: January 20th, 2011, 09:18 PM
  3. How to redirect after contact form submit?
    By jlapptheme in forum ClassiPress General Discussion
    Replies: 5
    Last Post: January 14th, 2011, 11:45 AM
  4. Contact form not show up after submit comment
    By vincent in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: November 23rd, 2010, 03:43 AM
  5. can't adjust submit-job-form.php in child theme
    By jns120 in forum Report JobRoller Bugs
    Replies: 1
    Last Post: October 22nd, 2010, 11:22 AM