Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: LinkedIn search not working properly

  1. #1
    Thread Starter
    Member ivone84's Avatar
    Join Date
    Jan 2012
    Location
    United Kingdom
    Posts
    53
    Thanks
    4
    Thanked 1 Time in 1 Post

    LinkedIn search not working properly

    Hi,

    I've installed the LinkedIn plugin (I already had the Indeed one and it works well). LinkedIn Jobs appear fine on the homepage and follow the rules (keyword) I have set up. However, when I do a search, it's not working well. LinkedIn Jobs that are shown do not match locations or keywords.
    Can anyone help please?

    Thank you!

  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  3. #3
    Thread Starter
    Member ivone84's Avatar
    Join Date
    Jan 2012
    Location
    United Kingdom
    Posts
    53
    Thanks
    4
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  5. #5
    Thread Starter
    Member ivone84's Avatar
    Join Date
    Jan 2012
    Location
    United Kingdom
    Posts
    53
    Thanks
    4
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  7. #7
    Thread Starter
    Member ivone84's Avatar
    Join Date
    Jan 2012
    Location
    United Kingdom
    Posts
    53
    Thanks
    4
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  9. #9
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  10. #10
    Thread Starter
    Member ivone84's Avatar
    Join Date
    Jan 2012
    Location
    United Kingdom
    Posts
    53
    Thanks
    4
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Search not working properly
    By bigvibes in forum Report Vantage Bugs (Legacy)
    Replies: 11
    Last Post: January 23rd, 2013, 01:26 AM
  2. Replies: 2
    Last Post: July 27th, 2012, 03:18 PM
  3. Indeed search results not working properly
    By ivone84 in forum Report JobRoller Bugs
    Replies: 3
    Last Post: May 4th, 2012, 01:29 PM
  4. [SOLVED] Search not working properly, only displaying a max of 15 results
    By tlayne in forum Report JobRoller Bugs
    Replies: 11
    Last Post: February 2nd, 2011, 05:11 AM
  5. Search not working properly
    By amansaluja in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: September 27th, 2010, 06:44 AM