Results 1 to 6 of 6

Thread: Maps doesn't work properly

  1. #1
    Thread Starter
    Junior Member stosun's Avatar
    Join Date
    Apr 2014
    Location
    Turkey
    Posts
    28
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Maps doesn't work properly

    Hi,
    Google maps don't work properly. some ads are not shown, some ads are at wrong location.
    I tested addresses from https://maps.google.com/maps and they are correct and are shown.

    My wp version: 3.8.2
    Classipress : 3.3.3
    Mappress: 1.0.3 - BETA

    Classipress Google Maps Settings
    Region Biasing:TR
    Language :tr
    Distance Unit:kilometers


    I use it in Turkey.
    My test site for mappress: http://webozeltasarim.com/nakliye2/ and http://webozeltasarim.com/nakliye2/a...liye-talepleri
    When I see view-source:http://webozeltasarim.com/nakliye2/a...liye-talepleri, 'var gmapdata' values seem a little bit abnormal.
    Could you help me please?
    Regards

  2. #2
    Marketplace Seller vipul's Avatar
    Join Date
    Jun 2012
    Location
    Surat,Gujarat,India
    Posts
    1,579
    Thanks
    0
    Thanked 157 Times in 155 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Junior Member stosun's Avatar
    Join Date
    Apr 2014
    Location
    Turkey
    Posts
    28
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Marketplace Seller vipul's Avatar
    Join Date
    Jun 2012
    Location
    Surat,Gujarat,India
    Posts
    1,579
    Thanks
    0
    Thanked 157 Times in 155 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    Junior Member stosun's Avatar
    Join Date
    Apr 2014
    Location
    Turkey
    Posts
    28
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Marketplace Seller vipul's Avatar
    Join Date
    Jun 2012
    Location
    Surat,Gujarat,India
    Posts
    1,579
    Thanks
    0
    Thanked 157 Times in 155 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Jomark Pagination doesn't work properly in Home Page
    By dumindu89 in forum Clipper General Discussion
    Replies: 23
    Last Post: July 9th, 2014, 01:13 PM
  2. [SOLVED] google maps doesn't work with settings for germany
    By datarida in forum Help Using Vantage (Legacy)
    Replies: 19
    Last Post: March 4th, 2014, 01:43 PM
  3. Google maps not working properly
    By altusdesignuk in forum Report ClassiPress Bugs
    Replies: 6
    Last Post: January 13th, 2013, 12:59 AM
  4. [MOD NEEDED] Make new Google Maps load properly on hidden tab?
    By fraservalley in forum ClassiPress General Discussion
    Replies: 2
    Last Post: November 3rd, 2011, 09:06 PM
  5. Search box on top of page doesn't work properly
    By villadecker in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: December 2nd, 2010, 08:30 AM