Page 1 of 2 12 LastLast
Threads 1 to 25 of 33

Forum: Mapsupreme JobRoller

Support for the Mapsupreme JobRoller Marketplace plugin by vipul.

  1. How to remove big gap on page under map pls?

    Started by abetts, November 20th, 2013
    • Replies: 2
    • Views: 260
    November 20th, 2013 Go to last post
  2. Added SSL

    Started by aj2703, May 26th, 2017
    • Replies: 4
    • Views: 295
    May 26th, 2017 Go to last post
  3. Undefined Index

    Started by anascandeias, September 28th, 2014
    • Replies: 1
    • Views: 446
    September 29th, 2014 Go to last post
  4. prima theme problems

    Started by bairdy, September 25th, 2013
    • Replies: 1
    • Views: 204
    September 26th, 2013 Go to last post
  5. [SOLVED] Language Problem in Maps

    Started by benoit, November 14th, 2013
    • Replies: 3
    • Views: 299
    February 19th, 2014 Go to last post
  6. http:// not added automatically

    Started by benoit, November 24th, 2013
    • Replies: 6
    • Views: 308
    November 29th, 2013 Go to last post
  7. Map shows blank in localhost

    Started by bricenoma, November 2nd, 2013
    • Replies: 2
    • Views: 383
    November 3rd, 2013 Go to last post
  8. Showing Indeed Jobs in mapsupreme

    Started by bricenoma, November 2nd, 2013
    • Replies: 0
    • Views: 247
    November 2nd, 2013 Go to last post
  9. Map Supreme and jobroller listing in sync

    Started by bricenoma, November 12th, 2013
    • Replies: 3
    • Views: 291
    November 14th, 2013 Go to last post
  10. Jobs Sharing the same location in mapsupreme

    Started by bricenoma, November 13th, 2013
    • Replies: 1
    • Views: 292
    November 14th, 2013 Go to last post
  11. Paid Installation?

    Started by danroseman, September 20th, 2013
    • Replies: 6
    • Views: 236
    September 22nd, 2013 Go to last post
    • Replies: 3
    • Views: 196
    June 18th, 2016 Go to last post
  12. Empty map

    Started by dobbelsoft, December 16th, 2015
    • Replies: 8
    • Views: 247
    December 21st, 2015 Go to last post
  13. Map disable on mobile versions?

    Started by donaldp, September 3rd, 2015
    2 Pages
    1 2
    • Replies: 11
    • Views: 401
    September 10th, 2015 Go to last post
  14. Icons not being Color Coded

    Started by jobspex, March 6th, 2013
    • Replies: 5
    • Views: 351
    March 12th, 2013 Go to last post
  15. Maps not loading properly on live site, works on test site?

    Started by jobspex, March 6th, 2013
    2 Pages
    1 2
    • Replies: 10
    • Views: 791
    March 9th, 2013 Go to last post
  16. Mapsupreme + same adress

    Started by johnjohnjohn, August 26th, 2013
    • Replies: 2
    • Views: 335
    November 14th, 2013 Go to last post
  17. Mapsupreme not loading jobs

    Started by johnjohnjohn, September 14th, 2013
    • Replies: 1
    • Views: 303
    September 15th, 2013 Go to last post
  18. How can I limit the listing of jobs from a customer in a map?

    Started by mllerena, August 17th, 2014
    2 Pages
    1 2
    • Replies: 11
    • Views: 649
    August 19th, 2014 Go to last post
    • Replies: 2
    • Views: 326
    August 6th, 2017 Go to last post
    • Replies: 1
    • Views: 326
    November 19th, 2013 Go to last post
  19. Help Installing Mapsupreme

    Started by oxford207, January 29th, 2016
    • Replies: 9
    • Views: 234
    January 31st, 2016 Go to last post
  20. Mapsupreme does not appear !!

    Started by pthepaut, March 16th, 2013
    • Replies: 2
    • Views: 363
    March 17th, 2013 Go to last post
  21. No Pins for jobs close together

    Started by santakrooz, June 14th, 2016
    • Replies: 1
    • Views: 227
    June 15th, 2016 Go to last post
    • Replies: 3
    • Views: 221
    June 25th, 2016 Go to last post

Page 1 of 2 12 LastLast

Forum Information and Options

Moderators of this Forum