Results 1 to 2 of 2

Thread: Mapsupreme not loading jobs

  1. #1
    Thread Starter
    Senior Member johnjohnjohn's Avatar
    Join Date
    May 2011
    Location
    Mexico
    Posts
    133
    Thanks
    12
    Thanked 1 Time in 1 Post

    Mapsupreme not loading jobs

    Hello


    I cannot get map supreme to work in JobRoller with 2333 jobs and 2950 resumes

    When I click on Refresh Data Righ now, the website tries to load the data for 2 minutes, then it shows an error message.

    I have a dedicated server for jobroller.

    n my test site (mutual server), it works ok... but there is only 100 jobs and 10 resumes.


    Any idea about where comes from the probleme?

  2. #2
    Marketplace Seller vipul's Avatar
    Join Date
    Jun 2012
    Location
    Surat,Gujarat,India
    Posts
    1,579
    Thanks
    0
    Thanked 157 Times in 155 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Not sure how to use MapSupreme
    By rapidweb in forum Mapsupreme
    Replies: 9
    Last Post: July 10th, 2013, 12:25 AM
  2. Jomark Indeed jobs not loading on homepage
    By recruitingblogs in forum Help Using JobRoller
    Replies: 1
    Last Post: May 3rd, 2013, 09:41 AM
  3. Mapsupreme does not appear !!
    By pthepaut in forum Mapsupreme JobRoller
    Replies: 2
    Last Post: March 17th, 2013, 04:26 AM
  4. [SOLVED] Images Loading issue while loading page
    By omkarphatak in forum Slider Ultimate
    Replies: 4
    Last Post: February 15th, 2013, 12:08 AM
  5. Problems with JR1.6 Update - Indeed jobs not loading
    By ianwp in forum Report JobRoller Bugs
    Replies: 4
    Last Post: June 5th, 2012, 06:58 AM