Results 1 to 5 of 5

Thread: Problems with JR1.6 Update - Indeed jobs not loading

  1. #1
    Thread Starter
    ianwp's Avatar
    Join Date
    Feb 2012
    Location
    United Kingdom
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problems with JR1.6 Update - Indeed jobs not loading

    Hi I have just updated to JR 1.6 on accountancyjobs1.co.uk and indeed will not load on the home page nor in the catagory searches, mass duplicate jobs showing on searches and job type missing on results pages, see advertisingjobs1.co.uk to see how it all looked before the update

    I have eva child theme installed and everything was working perfectly before, this is not my only site so I have left it as it is so you can take a look, there were no issues before the ypdate

    This is my list of plugins in use

    All in one Favicon
    CloudFlare
    Easing Slider
    TypeRight - A JobRoller Plugin
    W3 Total Cache
    WordPress Importer
    WordPress SEO
    WP Remote

    Thanks

    Ian

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,996
    Thanks
    166
    Thanked 3,327 Times in 3,198 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Senior Member classifiedstheme's Avatar
    Join Date
    Mar 2011
    Location
    Lisbon, Portugal, Portugal
    Posts
    158
    Thanks
    50
    Thanked 11 Times in 9 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    ianwp's Avatar
    Join Date
    Feb 2012
    Location
    United Kingdom
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    ianwp's Avatar
    Join Date
    Feb 2012
    Location
    United Kingdom
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] CSS problems after 1.3 update
    By stefalex in forum Report Clipper Bugs
    Replies: 7
    Last Post: April 22nd, 2012, 10:21 PM
  2. Loading problems- to many reloads
    By shopcenter in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: April 9th, 2012, 07:39 AM
  3. 3.1.2 update problems - help
    By tonyperez in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: July 29th, 2011, 04:13 PM
  4. Update problems patch 3.0.4
    By villadecker in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: May 27th, 2011, 07:54 AM
  5. [SOLVED] Problems after 1.1 Update
    By damo in forum Report Clipper Bugs
    Replies: 2
    Last Post: May 25th, 2011, 01:54 AM