Results 1 to 6 of 6

Thread: Icons not showing on legend, plus how to use with search and listing page

  1. #1
    Thread Starter
    xamador44's Avatar
    Join Date
    Nov 2013
    Location
    United States
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Icons not showing on legend, plus how to use with search and listing page

    I have a few issues:

    1. On the home page the icons on the "legend" don't appear, just the category names

    2. Can't get mapsupreme to appear on a listing page

    3. Can't get mapsupreme to appear on search results

  2. #2
    Marketplace Seller vipul's Avatar
    Join Date
    Jun 2012
    Location
    Surat,Gujarat,India
    Posts
    1,580
    Thanks
    0
    Thanked 157 Times in 155 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    xamador44's Avatar
    Join Date
    Nov 2013
    Location
    United States
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Marketplace Seller vipul's Avatar
    Join Date
    Jun 2012
    Location
    Surat,Gujarat,India
    Posts
    1,580
    Thanks
    0
    Thanked 157 Times in 155 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    xamador44's Avatar
    Join Date
    Nov 2013
    Location
    United States
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Marketplace Seller vipul's Avatar
    Join Date
    Jun 2012
    Location
    Surat,Gujarat,India
    Posts
    1,580
    Thanks
    0
    Thanked 157 Times in 155 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How do I add social media icons above the search button of my Vantage page
    By ashton25 in forum Vantage General Discussion (Legacy)
    Replies: 8
    Last Post: February 7th, 2014, 12:20 PM
  2. How do I add social media icons above the search button of my Vantage page
    By ashton25 in forum Help Using Vantage (Legacy)
    Replies: 1
    Last Post: August 21st, 2013, 09:34 AM
  3. [SOLVED] Create A Listing Page now showing up
    By dkuhn25 in forum Report Vantage Bugs (Legacy)
    Replies: 5
    Last Post: February 24th, 2013, 10:05 PM
  4. [SOLVED] Social icons on listing page
    By scorzaze in forum Report Vantage Bugs (Legacy)
    Replies: 3
    Last Post: June 6th, 2012, 10:03 PM
  5. icons and image not showing
    By Bredvig in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: July 18th, 2011, 08:31 AM