Results 1 to 5 of 5

Thread: Image is missing

  1. #1
    Thread Starter
    kidztipis's Avatar
    Join Date
    Jun 2013
    Location
    United States
    Posts
    329
    Thanks
    29
    Thanked 41 Times in 34 Posts

    Image is missing

    Hi,

    Does anyone know why the image is missing on several of my Map Listings?

    I have about three of these listings that are like this.

    Checked every setting. Can't seem to narrow down why they do not show on these three listings.

    Take a look at the screen shots.

    The first image is without. The second image is with.

    Thank you.

    World Charity Group Online Charity Directory 2013-07-19 14-08-07.jpg

    World Charity Group Online Charity Directory 2013-07-19 14-09-20.jpg

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Marketplace Seller vipul's Avatar
    Join Date
    Jun 2012
    Location
    Surat,Gujarat,India
    Posts
    1,646
    Thanks
    0
    Thanked 172 Times in 170 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    kidztipis's Avatar
    Join Date
    Jun 2013
    Location
    United States
    Posts
    329
    Thanks
    29
    Thanked 41 Times in 34 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Header image missing?
    By colecoboy84 in forum SuccessWeb
    Replies: 1
    Last Post: December 16th, 2012, 05:43 PM
  2. [SOLVED] image Upload Button from posting a new ad is missing
    By hngm in forum Report ClassiPress Bugs
    Replies: 6
    Last Post: November 16th, 2012, 06:53 AM
  3. Missing image at top of page when creating new pages. Permalinks?
    By amclassabilene in forum Report ClassiPress Bugs
    Replies: 7
    Last Post: February 28th, 2012, 11:36 AM
  4. All Stores Show-up With a link (& missing image) to nowhere
    By tpierson in forum Report Clipper Bugs
    Replies: 3
    Last Post: December 19th, 2011, 12:57 PM
  5. Facebook Image Missing
    By aharward in forum Report ClassiPress Bugs
    Replies: 8
    Last Post: December 1st, 2011, 03:22 PM