Results 1 to 2 of 2

Thread: Not activating the listing automatically now

  1. #1
    Thread Starter
    Veteran manishkhullar's Avatar
    Join Date
    Nov 2012
    Location
    India
    Posts
    890
    Thanks
    19
    Thanked 14 Times in 13 Posts

    Not activating the listing automatically now

    Hi, looks like payumoney changed something. The plugin was working fine earlier but now once the payment is made, the listing is not activated automatically. Please check and update the plugin.
    A perfect place to outsource your SEO requirements. Check SEO prices in Australia.

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,752
    Thanks
    161
    Thanked 3,185 Times in 3,057 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 4
    Last Post: April 2nd, 2020, 08:25 PM
  2. When user deletes listing it does not automatically disappear...
    By markeris in forum Report Vantage Bugs (Legacy)
    Replies: 1
    Last Post: November 26th, 2015, 06:21 AM
  3. Why does activating a listing not make the listing live?
    By badmaash in forum Report Vantage Bugs (Legacy)
    Replies: 1
    Last Post: July 25th, 2014, 09:12 AM
  4. [SOLVED] Automatically post new listing on Twitter
    By mathieurdm in forum Help Using Vantage (Legacy)
    Replies: 3
    Last Post: April 26th, 2013, 10:40 AM
  5. Replies: 1
    Last Post: May 19th, 2012, 04:26 PM