Results 1 to 5 of 5

Thread: Ad images have disappeared, can no longer upload images

  1. #1
    Thread Starter
    gypsyco1's Avatar
    Join Date
    Feb 2014
    Location
    Australia
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Ad images have disappeared, can no longer upload images

    Hi all

    I updated a couple of plugins today and since then half the photos from ads on my site have disappeared. it appears the image url has been replaced ... from http://www.gypsycobsforsale.com/wp-c...icfilename.jpg to http://www.gypsycobsforsale.com/?attachment_id=2000

    Additionally the site now will not let anyone - including me - upload new pics. I get the following error:
    “A1.JPG” has failed to upload due to an error
    Unable to create directory uploads. Is its parent directory writable by the server?

    Any ideas?

    Thanks in advance

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  3. #3
    Thread Starter
    gypsyco1's Avatar
    Join Date
    Feb 2014
    Location
    Australia
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    gypsyco1's Avatar
    Join Date
    Feb 2014
    Location
    Australia
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upload 5 images to a listing from the back end - function disappeared
    By vickyj in forum Help Using Vantage (Legacy)
    Replies: 11
    Last Post: May 21st, 2014, 05:55 AM
  2. Featured slider images disappeared?
    By yourlocalplug in forum ClassiPress General Discussion
    Replies: 10
    Last Post: February 22nd, 2014, 08:47 PM
  3. Listing Images Disappeared After Upgrade
    By rpedersen in forum Report Vantage Bugs (Legacy)
    Replies: 2
    Last Post: September 2nd, 2012, 02:39 PM
  4. [MOD NEEDED] Upload pdf instead of images
    By spartac in forum ClassiPress General Discussion
    Replies: 4
    Last Post: May 28th, 2012, 02:48 PM
  5. Replies: 10
    Last Post: November 10th, 2011, 12:43 PM