Results 1 to 10 of 10

Thread: Blog Enabled Even Though Admin Is Set To No

  1. #1
    Thread Starter
    falcon's Avatar
    Join Date
    Nov 2010
    Location
    Canada
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Blog Enabled Even Though Admin Is Set To No

    The blog page continues to appear in the front-end menu even though No is set for Blog Enabled in admin.

    3.0.5.1 Ultimate

  2. #2
    Founder dcowgill's Avatar
    Join Date
    Mar 2009
    Location
    San Francisco, CA
    Posts
    1,939
    Thanks
    66
    Thanked 135 Times in 99 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    falcon's Avatar
    Join Date
    Nov 2010
    Location
    Canada
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Last edited by falcon; November 17th, 2010 at 01:11 AM.

  4. #4
    dmyers's Avatar
    Join Date
    Oct 2010
    Location
    United States, Texas
    Posts
    103
    Thanks
    5
    Thanked 83 Times in 11 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Veteran kplunk's Avatar
    Join Date
    Nov 2010
    Posts
    332
    Thanks
    0
    Thanked 11 Times in 10 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Thread Starter
    falcon's Avatar
    Join Date
    Nov 2010
    Location
    Canada
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Last edited by falcon; November 17th, 2010 at 02:01 PM.

  7. #7
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    Amateur wppoa's Avatar
    Join Date
    Nov 2010
    Posts
    16
    Thanks
    1
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #9
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  10. #10
    Community Partner scarstens's Avatar
    Join Date
    Apr 2010
    Location
    Cave Creek, AZ USA
    Posts
    912
    Thanks
    2
    Thanked 129 Times in 86 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    ~ Seth Carstens, Sethmatics Inc.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. html enabled - youtube embed
    By spymare in forum ClassiPress General Discussion
    Replies: 1
    Last Post: November 3rd, 2011, 09:38 PM
  2. Listings are not show up with AdBlock enabled!
    By vincent in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: November 17th, 2010, 08:57 AM
  3. Limit list of blog posts shown on blog page
    By flash in forum ClassiPress General Discussion
    Replies: 3
    Last Post: August 6th, 2010, 11:29 AM
  4. Favicon showing up in blog and wp admin but not on classifie
    By smith2010 in forum Help Using ClassiPress
    Replies: 1
    Last Post: June 25th, 2010, 04:31 AM