Results 1 to 8 of 8

Thread: Problem with : The requested URL /add-new/ was not found on this server.

  1. #1
    Thread Starter
    laurent_mrt's Avatar
    Join Date
    Nov 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problem with : The requested URL /add-new/ was not found on this server.

    Hi,
    I have installed classipress 3.0.5
    After install,
    i have this error message when i want to test the Add new button.

    Not Found
    The requested URL /add-new/ was not found on this server.

    Please help,
    Thanks,

  2. #2
    Veteran pinocchio's Avatar
    Join Date
    Sep 2010
    Location
    United Kingdom
    Posts
    633
    Thanks
    83
    Thanked 21 Times in 16 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    laurent_mrt's Avatar
    Join Date
    Nov 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,709
    Thanks
    163
    Thanked 3,297 Times in 3,168 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. #5
    Veteran kplunk's Avatar
    Join Date
    Nov 2010
    Posts
    332
    Thanks
    0
    Thanked 11 Times in 10 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Thread Starter
    laurent_mrt's Avatar
    Join Date
    Nov 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    Thread Starter
    laurent_mrt's Avatar
    Join Date
    Nov 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Login: Whoops. Page not found. Using Windows IIs server
    By cloudybright in forum Help Using ClassiPress
    Replies: 9
    Last Post: October 22nd, 2010, 02:47 PM
  2. Critical Problem admin login server error 500
    By durhamcentral in forum Help Using ClassiPress
    Replies: 1
    Last Post: May 22nd, 2010, 01:31 PM
  3. Who's hosting Classipress on their own server?
    By pkmonockus in forum ClassiPress General Discussion
    Replies: 5
    Last Post: June 30th, 2009, 01:16 AM