Results 1 to 2 of 2
Like Tree1Likes
  • 1 Post By cptowtimes

Thread: Bug in authorize.net plugin

  1. #1
    Thread Starter
    Expired Customer cptowtimes's Avatar
    Join Date
    Dec 2014
    Posts
    20
    Thanks
    0
    Thanked 1 Time in 1 Post

    Bug in authorize.net plugin

    I'm sure this will get moved but I just need to know when the bug in the authorize.net plugin is going to be fixed. After they did this http://community.developer.authorize...ate/ba-p/49615 Test mode throws up Gateway Configuration Error: nothing after that. but when I switch it to live mode it works like a charm. It is only a matter of time before they roll that out to the live server then my site will be dead in the water. Please fix this soon or I would like a refund.

    Thank you
    C
    tweva likes this.

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,756 Times in 1,442 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Authorize.Net Plugin with Recurring Payments?
    By luxor in forum Authorize.net
    Replies: 34
    Last Post: January 27th, 2015, 10:08 AM
  2. Authorize.net
    By rlt3753 in forum Authorize.net
    Replies: 1
    Last Post: August 25th, 2014, 09:57 AM
  3. Does the Authorize.net plugin from marketplace work with jobroller?
    By facultyoc in forum Help Using JobRoller
    Replies: 1
    Last Post: March 22nd, 2014, 11:56 AM
  4. Is anyone using the Authorize.net plugin?
    By jblackwell5338 in forum Authorize.net
    Replies: 14
    Last Post: November 12th, 2012, 02:43 PM