Results 1 to 4 of 4

Thread: BUG - reload url with hash mark for comment (tabs then don't load)

  1. #1
    Thread Starter
    Junior Member reboot's Avatar
    Join Date
    Nov 2010
    Posts
    47
    Thanks
    4
    Thanked 0 Times in 0 Posts

    BUG - reload url with hash mark for comment (tabs then don't load)

    I have a reproducible bug where if I try to reload a page when the url is like this:

    http://www.mysite.com/personals/ads/...le/#comment-16

    That url is just for example but if after leaving a comment, you reload the page with the url, the tabs to the right side of the ad won't load their content.

    Just the tab headings will show and not the content below them.

    Take the #comment-16 off the url and reload the page and all is well.

    Not a big deal but thought I should report it.

  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  3. #3
    Community Partner scarstens's Avatar
    Join Date
    Apr 2010
    Location
    Cave Creek, AZ USA
    Posts
    912
    Thanks
    2
    Thanked 129 Times in 86 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    ~ Seth Carstens, Sethmatics Inc.


  4. #4
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. A list of Classipress-Site load times.
    By McGee in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: November 29th, 2010, 11:24 AM
  2. How users mark ads as sold (just hide?)
    By doctorcilantro in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: October 27th, 2010, 05:17 PM
  3. Question Mark Icon next to Fields?
    By whiteknight in forum ClassiPress General Discussion
    Replies: 6
    Last Post: May 10th, 2010, 11:22 AM
  4. Need comment ..
    By sonnycool in forum Showcase & Feedback
    Replies: 8
    Last Post: April 24th, 2009, 03:24 PM
  5. Question Mark Icon next to Fields?
    By whiteknight in forum Help Using ClassiPress
    Replies: 6
    Last Post: December 31st, 1969, 07:00 PM