Results 1 to 4 of 4

Thread: Can't post ads, dropdowns linking to default permalinks. Please advise.

  1. #1
    Thread Starter
    davidhughes3d's Avatar
    Join Date
    Feb 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Can't post ads, dropdowns linking to default permalinks. Please advise.

    We cannot post ads on our site. In step one when posting an ad, where you select a category, after you select a category the page refreshes on a default permalink like example.com/?cat=10 instead of example.com/ad-category/automobiles/, thus showing a Whoops! Page Not Found.

    The permalinks have been set to /%postname%/, we have restored to default pemalinks then turned back on the custom /%postname%/ and still no luck.

    Please advise.

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,336
    Thanks
    161
    Thanked 3,242 Times in 3,113 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    davidhughes3d's Avatar
    Join Date
    Feb 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Add %category% to single post permalinks?
    By hostr in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: April 28th, 2011, 04:02 AM
  2. RSS feed not linking to post
    By eborg9 in forum Report JobRoller Bugs
    Replies: 5
    Last Post: December 30th, 2010, 05:06 PM
  3. general css advise
    By birdy in forum ClassiPress General Discussion
    Replies: 4
    Last Post: September 20th, 2010, 09:20 AM