Results 1 to 5 of 5

Thread: classipress et internet explorer

  1. #1
    Thread Starter
    jmf91's Avatar
    Join Date
    Jan 2013
    Location
    France
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    classipress et internet explorer

    Hi,
    I use ClassiPress Version 3.5.1-fr_FR for my site http://www.italie1.com/petites-annonces-italie/
    ClassiPress is installed inside the wordpress website www.
    I have a display problem with Internet Explorer 9 and Firefox. With Chrome, the display is correct.
    In fact, I feel that IE does not know the css ClassiPress> style.css and ClassiPress> style> green.css
    I have read many posts on this subject but I can not solve.
    Can you help me please?

  2. #2
    Thread Starter
    jmf91's Avatar
    Join Date
    Jan 2013
    Location
    France
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    jmf91's Avatar
    Join Date
    Jan 2013
    Location
    France
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  5. #5
    mr_green's Avatar
    Join Date
    Aug 2010
    Posts
    943
    Thanks
    112
    Thanked 189 Times in 145 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Best
    mr green



    Since 2010 Provide help for the community Appthemes


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Samcy Classipress Page not displaying properly in Internet Explorer
    By cbcrook in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: February 25th, 2013, 03:37 PM
  2. Internet Explorer
    By chriswareham in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: May 16th, 2012, 01:14 PM
  3. new internet explorer 9 + ClassiPress error!
    By quim in forum ClassiPress General Discussion
    Replies: 9
    Last Post: April 23rd, 2012, 10:07 PM
  4. Classipress Site not working in Internet Explorer
    By webdesignstudio in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: April 22nd, 2012, 03:30 PM
  5. Internet explorer 6
    By Skelbimai in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: April 6th, 2010, 05:23 PM