Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Contact Form Not Sending

  1. #1
    Thread Starter
    Rookie sprank75's Avatar
    Join Date
    Jul 2011
    Posts
    5
    Thanks
    0
    Thanked 4 Times in 1 Post

    Contact Form Not Sending

    The contact form on the side of an ad is not working. All other notifications seem to be going through just fine such as new user reg, new ad post; but I put up a sample ad myself and had people try to use the contact inquiry and never received the mail. Is there a setting I am missing?

  2. #2
    Veteran barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,782
    Thanks
    185
    Thanked 741 Times in 623 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

  3. #3
    Thread Starter
    Rookie sprank75's Avatar
    Join Date
    Jul 2011
    Posts
    5
    Thanks
    0
    Thanked 4 Times in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    Rookie sprank75's Avatar
    Join Date
    Jul 2011
    Posts
    5
    Thanks
    0
    Thanked 4 Times in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Veteran barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,782
    Thanks
    185
    Thanked 741 Times in 623 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

  6. #6
    Junior Member musserv's Avatar
    Join Date
    Oct 2010
    Posts
    21
    Thanks
    2
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    Veteran barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,782
    Thanks
    185
    Thanked 741 Times in 623 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

  8. #8
    Junior Member musserv's Avatar
    Join Date
    Oct 2010
    Posts
    21
    Thanks
    2
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #9
    Junior Member musserv's Avatar
    Join Date
    Oct 2010
    Posts
    21
    Thanks
    2
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  10. #10
    Amateur nenoduarte's Avatar
    Join Date
    Sep 2011
    Location
    Brazil
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Reset form in contact tab after sending email to poster
    By bmahillet in forum ClassiPress General Discussion
    Replies: 4
    Last Post: February 24th, 2015, 05:43 PM
  2. Samcy The Contact Ad Poster form not sending email...
    By liquidaexpress in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: June 15th, 2014, 09:45 AM
  3. Samcy Classipress contact form not sending emails though forms
    By evolutionsic in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: March 19th, 2013, 05:30 PM
  4. Contact Ad Poster form not sending email!
    By tothenines in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: February 6th, 2012, 10:04 PM
  5. Contact Form not all sending
    By hockney1 in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: November 26th, 2010, 08:11 AM