Results 1 to 3 of 3

Thread: Dashboard sidebar accents translation problems

  1. #1
    Thread Starter
    cadu's Avatar
    Join Date
    Jan 2011
    Location
    Brazil
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Dashboard sidebar accents translation problems

    Hi, I myself made the translation for pt_BR and everything is going fine except for the 3 boxes on user dashboard:

    User Options,
    Account information
    and Account Statistics

    Special characters wont show up. I used the html codes, like
    Code:
    $ccedil;
    in other parts of the site and that's working great, even on boxes tittles. I`ve searched on other threads and couldn't find an answer.

    thanks in advance.

  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  3. #3
    Thread Starter
    cadu's Avatar
    Join Date
    Jan 2011
    Location
    Brazil
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. A few problems with the translation JR
    By 0wczar in forum Report JobRoller Bugs
    Replies: 1
    Last Post: January 9th, 2011, 12:26 AM
  2. [SOLVED] The accents not appears
    By titomartins in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: November 22nd, 2010, 05:05 AM
  3. Problems with translation
    By pixel in forum Report JobRoller Bugs
    Replies: 2
    Last Post: October 26th, 2010, 11:33 PM
  4. Translation problems
    By FUZZY in forum Help Using ClassiPress
    Replies: 1
    Last Post: April 10th, 2010, 07:53 PM
  5. Translation problems
    By pipno in forum Help Using ClassiPress
    Replies: 1
    Last Post: April 4th, 2010, 08:50 PM