Results 1 to 5 of 5

Thread: delay in viewing ads page

  1. #1
    Thread Starter
    Senior Member b3d1's Avatar
    Join Date
    Feb 2011
    Location
    United States
    Posts
    130
    Thanks
    11
    Thanked 2 Times in 2 Posts

    delay in viewing ads page

    I noticed that there is a noticable delay in viewing single ad page but only when using IE 8. I tried using Firefox and Chrome and pages open quickly. I tested this on my site and on demo and showcase sites with same results. Does anyone have an idea on what casues the delay in IE?

  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Community Partner scarstens's Avatar
    Join Date
    Apr 2010
    Location
    Cave Creek, AZ USA
    Posts
    912
    Thanks
    2
    Thanked 129 Times in 86 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    ~ Seth Carstens, Sethmatics Inc.


  4. #4
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Custom Fields do not show up when viewing Add
    By ash2dust in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: December 26th, 2010, 09:42 PM