Results 1 to 2 of 2

Thread: Display trouble with Internet Explorer

  1. #1
    Thread Starter
    Member droopy's Avatar
    Join Date
    Oct 2012
    Location
    Switzerland
    Posts
    70
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Display trouble with Internet Explorer

    Dear all,

    I am experiencing some problems when i go to my website through Internet Explorer the display is completely changed... No problem under SAFARI or Firefox...

    Has anyone already experienced the same issue?

    How can I correct that ?

    Thanks

    Droopy

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,782
    Thanks
    166
    Thanked 3,393 Times in 3,264 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem with Internet Explorer 8
    By positive in forum Report JobRoller Bugs
    Replies: 10
    Last Post: October 2nd, 2012, 06:04 PM
  2. Internet Explorer
    By chriswareham in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: May 16th, 2012, 12:14 PM
  3. [Job Roller 1.5.2] Internet Explorer Display Issues
    By woreillyjr in forum Report JobRoller Bugs
    Replies: 1
    Last Post: December 21st, 2011, 11:41 PM
  4. Internet Explorer Issue
    By italo_disco in forum Report ClassiPress Bugs
    Replies: 6
    Last Post: August 25th, 2011, 11:02 PM
  5. Internet explorer 6
    By Skelbimai in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: April 6th, 2010, 04:23 PM