Results 1 to 7 of 7
Like Tree1Likes
  • 1 Post By billwindsor

Thread: Documentation Incorrect for Creating Custom Fields - and Nothing Works

  1. #1
    Thread Starter
    Member billwindsor's Avatar
    Join Date
    Mar 2020
    Posts
    78
    Thanks
    42
    Thanked 1 Time in 1 Post

    Documentation Incorrect for Creating Custom Fields - and Nothing Works

    The attached pdf shows that the information in paragraphs 1, 2, 3, 4, and 5 in the documentation for "Creating Custom Fields and Forms" is incorrect and/or inadequate.

    After finally figuring out what was meant and completing 1 to 7, I went to paragraph 8 and NOTHING shows up on the website. It also doesn't show up in Add New Ad in the backend.

    I inactivated all Plugins, but it still does not work.

    If you want to login to www.worldslargest.us, PM me as I have set up an admin login and password.

    Thanks,

    Bill Windsor
    Attached Files Attached Files

  2. #2
    Moderator ovidiubica's Avatar
    Join Date
    Mar 2011
    Posts
    4,522
    Thanks
    149
    Thanked 801 Times in 761 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. The Following User Says Thank You to ovidiubica For This Useful Post:

    billwindsor (April 8th, 2020)

  4. #3
    Thread Starter
    Member billwindsor's Avatar
    Join Date
    Mar 2020
    Posts
    78
    Thanks
    42
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #4
    Thread Starter
    Member billwindsor's Avatar
    Join Date
    Mar 2020
    Posts
    78
    Thanks
    42
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. The Following User Says Thank You to billwindsor For This Useful Post:

    ovidiubica (April 10th, 2020)

  7. #5
    Thread Starter
    Member billwindsor's Avatar
    Join Date
    Mar 2020
    Posts
    78
    Thanks
    42
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #6
    Moderator ovidiubica's Avatar
    Join Date
    Mar 2011
    Posts
    4,522
    Thanks
    149
    Thanked 801 Times in 761 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #7
    Thread Starter
    Member billwindsor's Avatar
    Join Date
    Mar 2020
    Posts
    78
    Thanks
    42
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!
    ovidiubica likes this.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Incorrect surcharge amount exhibition when creating listing
    By andreuerj in forum Report Vantage Bugs
    Replies: 3
    Last Post: June 16th, 2018, 12:39 PM
  2. [SOLVED] Custom fields do not work - categories don't view...nothing really works
    By mtcclass in forum Help Using ClassiPress
    Replies: 0
    Last Post: December 2nd, 2015, 03:05 PM
  3. Samcy Problem Creating Custom Fields and Forms
    By patrikg in forum Report ClassiPress Bugs
    Replies: 13
    Last Post: August 20th, 2013, 08:32 AM
  4. Problem with creating new custom fields.
    By deadlizard in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: April 2nd, 2011, 03:07 PM