Results 1 to 5 of 5

Thread: Error - Posting an Ad and Selecting a Category

  1. #1
    Thread Starter
    Junior Member lucabrasi's Avatar
    Join Date
    Jan 2011
    Location
    United States
    Posts
    36
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Error - Posting an Ad and Selecting a Category

    I am receiving the "Whoops! Page Not Found. The page or ad listing you are trying to reach no longer exists or has expired." error when trying to Post an Ad.

    Here are the steps:
    1. Click "Post an Ad" (I am then returned to "www.mysite.com/add-new")
    2. Choose a category in the Select a Category" field (The Cost is Free)
    3. As soon as I Select a Category, the screen refreshes and brings me to www.mysite.com/?cat=15 (cat=15 could be any number that's associated with the category selected in the drop down list). This url throws the following error:

    Whoops! Page Not Found.
    The page or ad listing you are trying to reach no longer exists or has expired.

    If I click the "Back" button, I am able to return to the add-new screen and click the "Go>>" button. When clicking the "Go>>" button, everything works great and I am returned to the next step in Posting an Ad.

    Is there any way to turn off the onchange event that fires and returns the user to the ?cat=X page?

  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  3. #3
    Rookie smartho18's Avatar
    Join Date
    Jan 2011
    Location
    Malaysia
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    Junior Member lucabrasi's Avatar
    Join Date
    Jan 2011
    Location
    United States
    Posts
    36
    Thanks
    4
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Selecting a Category in Step 1 of posting an Ad
    By dell in forum ClassiPress General Discussion
    Replies: 1
    Last Post: November 3rd, 2011, 08:46 PM
  2. error after posting an ad
    By rchugh in forum Help Using ClassiPress
    Replies: 4
    Last Post: December 22nd, 2010, 03:29 AM
  3. posting an add - error text
    By spymare in forum ClassiPress General Discussion
    Replies: 3
    Last Post: September 5th, 2010, 08:42 AM
  4. [SOLVED] Error 404 when posting a new ad in 3.0.3
    By Andre in forum Report ClassiPress Bugs
    Replies: 21
    Last Post: August 10th, 2010, 03:20 PM