Results 1 to 3 of 3

Thread: favicon

  1. #1
    Thread Starter
    lausha's Avatar
    Join Date
    Dec 2010
    Location
    United Kingdom
    Posts
    422
    Thanks
    62
    Thanked 11 Times in 11 Posts

    favicon

    I created a new favicon, put it in the images folder and deleted the old one. The new one shows up in wp-admin dashboard under Ads and Classipress headings, but the old one shows up when I try and bookmark the site, or nothing shows up at all. I have tried in Opera, Firefox and IE - same thing. Any ideas?

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,835
    Thanks
    166
    Thanked 3,395 Times in 3,266 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    lausha's Avatar
    Join Date
    Dec 2010
    Location
    United Kingdom
    Posts
    422
    Thanks
    62
    Thanked 11 Times in 11 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. how do i add favicon
    By garyb in forum ClassiPress General Discussion
    Replies: 18
    Last Post: July 9th, 2013, 02:10 PM
  2. [SOLVED] favicon.ico
    By kplunk in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: November 28th, 2010, 01:17 PM
  3. Favicon
    By bidatio1 in forum ClassiPress General Discussion
    Replies: 6
    Last Post: May 9th, 2010, 03:46 PM