Results 1 to 3 of 3

Thread: Featured Ad not working??

  1. #1
    Thread Starter
    Member feiradocavalo's Avatar
    Join Date
    Jul 2010
    Location
    Portugal
    Posts
    95
    Thanks
    0
    Thanked 1 Time in 1 Post

    Featured Ad not working??

    Hi

    I have found that if there is only 1 or two ads with with Featured Ad photos they either do not appear in the photo bar on the home page or they flash past very quickly!

    Has anyone else experienced this?

    Is there a work around?

    It look like unless there are lots of Featured Ads then this doesnt work properly

    Thanks

  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  3. #3
    Thread Starter
    Member feiradocavalo's Avatar
    Join Date
    Jul 2010
    Location
    Portugal
    Posts
    95
    Thanks
    0
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. still not working
    By garyb in forum Help Using ClassiPress
    Replies: 1
    Last Post: July 19th, 2010, 05:01 PM
  2. Featured Ad not working
    By stanlytrader in forum Help Using ClassiPress
    Replies: 2
    Last Post: May 20th, 2010, 09:33 AM
  3. Featured Ads not working
    By Cyrus in forum Report ClassiPress Bugs
    Replies: 10
    Last Post: May 14th, 2010, 06:50 AM
  4. Help!! Help!! Images are still not working
    By zitterene in forum ClassiPress General Discussion
    Replies: 5
    Last Post: December 11th, 2009, 08:36 PM