Results 1 to 5 of 5

Thread: Featured Slider on Homepage - Not displaying properly

  1. #1
    Thread Starter
    Member hiro's Avatar
    Join Date
    Jul 2010
    Location
    United Kingdom
    Posts
    50
    Thanks
    0
    Thanked 2 Times in 1 Post

    Featured Slider on Homepage - Not displaying properly

    Featured Slider on Homepage - Not displaying properly on Mozilla version 3.6.9

    Looks fine on i.e. 8 and chrome

  2. #2
    Thread Starter
    Member hiro's Avatar
    Join Date
    Jul 2010
    Location
    United Kingdom
    Posts
    50
    Thanks
    0
    Thanked 2 Times in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  4. #4
    rubencio's Avatar
    Join Date
    May 2010
    Location
    Spain
    Posts
    3,804
    Thanks
    268
    Thanked 316 Times in 278 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

    r u b e n c i o . c o m


    Since 2010 providing AppThemes solutions,
    Plugins and the best childthemes...



  5. #5
    Veteran bluecafe's Avatar
    Join Date
    Apr 2010
    Location
    Berlin
    Posts
    1,563
    Thanks
    58
    Thanked 359 Times in 273 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Making thumbnails larger in slider and displaying fewer ads
    By jwadden in forum ClassiPress General Discussion
    Replies: 4
    Last Post: September 20th, 2010, 06:38 AM
  2. Displaying posts by author in slider
    By Cyrus in forum ClassiPress General Discussion
    Replies: 2
    Last Post: May 21st, 2010, 11:27 AM
  3. Homepage not loading properly
    By dazzaboo2000 in forum Help Using ClassiPress
    Replies: 7
    Last Post: April 30th, 2010, 01:59 PM
  4. Blogs not displaying properly
    By johna3270 in forum Help Using ClassiPress
    Replies: 4
    Last Post: April 16th, 2010, 04:57 AM
  5. Making thumbnails larger in slider and displaying fewer ads
    By jwadden in forum Help Using ClassiPress
    Replies: 1
    Last Post: December 31st, 1969, 06:00 PM