Results 1 to 6 of 6

Thread: Gateways not working on ad listing

  1. #1
    Thread Starter
    Junior Member hunterdan111's Avatar
    Join Date
    Apr 2012
    Location
    Australia
    Posts
    24
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Gateways not working on ad listing

    Hi

    I am still testing ClassiPress, and trying to set it up. The current issue is that I can't get the gateways to work. I gave up on PayPal, and I am simply trying to use the Bank Transfer option for just the one category of classifieds, the rest are all free.

    When the customer wants to list in this category, everything is fine except for when they arrive at step 3, where the price for the ad is showing, but the 'due amount' remains zero. In the admin side there is nothing coming up. I checked pricing, and have it set to 'yes', I have checked the gateways and all is fine and properly checked. I looked everywhere else, I checked the documentation (which is absolutely useless), I searched these forums, I restarted the theme, I don't know what else to do. Here is a screenshot of the problem.pricing.jpg
    Any help would be very much appreciated
    Thanks

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Junior Member hunterdan111's Avatar
    Join Date
    Apr 2012
    Location
    Australia
    Posts
    24
    Thanks
    3
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    Junior Member hunterdan111's Avatar
    Join Date
    Apr 2012
    Location
    Australia
    Posts
    24
    Thanks
    3
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Payment Gateways not working... Help?
    By supercarbon in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: February 29th, 2012, 01:20 AM
  2. Ad Listing Fee not working
    By dmjendor in forum ClassiPress General Discussion
    Replies: 6
    Last Post: February 8th, 2012, 08:22 AM
  3. Submit Listing not working
    By gaginde in forum Report ClassiPress Bugs
    Replies: 6
    Last Post: January 14th, 2012, 05:30 AM
  4. Job listing RSS Feed isn't working
    By susgov1 in forum JobRoller General Discussion
    Replies: 4
    Last Post: March 2nd, 2011, 04:46 PM
  5. Featuerd Listing is now working on my web site
    By harth in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: December 9th, 2010, 03:16 PM