Results 1 to 2 of 2

Thread: Having Problems with V3.1

  1. #1
    Thread Starter
    Member tigress4's Avatar
    Join Date
    May 2011
    Posts
    76
    Thanks
    1
    Thanked 4 Times in 4 Posts

    Having Problems with V3.1

    I've just updated my site to V3.1

    2 issues I can't solve:

    1. The new Advanced Search feature is not showing when I click on a Category (I've learned that's the only way it shows.)

    2. The comment box right below each ad is showing an error:

    Fatal error: Function name must be a string in /home/mysite/public_html/mysite.com/wp-content/themes/classipress-31/includes/theme-comments.php on line 135

    Can someone help me fix these. I've deleted and re-uploaded all the 3.1 files once already only to have these issues again.

    I can PM my site URL.

    Thanks

  2. #2
    barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,779
    Thanks
    185
    Thanked 740 Times in 622 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] RSS problems
    By affordablereliable in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: June 17th, 2012, 02:40 PM
  2. 3.1 RC1 problems for me.
    By modifiedacura in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: July 6th, 2011, 12:29 AM
  3. RSS Problems
    By abetts in forum Report ClassiPress Bugs
    Replies: 11
    Last Post: April 28th, 2011, 09:29 PM
  4. many problems
    By mightymouse in forum Report JobRoller Bugs
    Replies: 1
    Last Post: March 11th, 2011, 04:06 AM
  5. Two Problems
    By jessicarip in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: February 11th, 2011, 07:09 PM