Results 1 to 3 of 3

Thread: Hekp me Site loading too much kb

  1. #1
    Thread Starter
    Member anilkumarkanneboina's Avatar
    Join Date
    Mar 2012
    Location
    India
    Posts
    82
    Thanks
    8
    Thanked 2 Times in 2 Posts

    Unhappy Hekp me Site loading too much kb

    hi friends plese help me my home page total sizt 12okb

    where some others page size is 30kb please help me

    http://www.gumpul.com

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,782
    Thanks
    166
    Thanked 3,393 Times in 3,264 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Marketplace Seller thesyndicate's Avatar
    Join Date
    Aug 2009
    Location
    The Matrix
    Posts
    1,842
    Thanks
    17
    Thanked 52 Times in 51 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!


    I love to help out you out but please read this first Have you tried to install in a root domain? Have you tried to Resave permalinks? Have you tried to disable all plug in? Have you tried the default theme of Wordpress?

    ++ If the issue is fixed consider closing the thread and change to solved, thank you for helping us helping you. ++

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Clipper site loading slow
    By rbatt in forum Report Clipper Bugs
    Replies: 9
    Last Post: March 14th, 2012, 11:14 PM
  2. Site not loading completely
    By antonio2009 in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: January 27th, 2012, 11:32 AM
  3. Trouble loading site
    By bluebugle in forum Report JobRoller Bugs
    Replies: 1
    Last Post: October 11th, 2011, 02:40 PM
  4. issue loading site
    By spymare in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: August 24th, 2011, 04:57 AM
  5. Url site not loading correctly
    By globetrotter2011 in forum ClassiPress General Discussion
    Replies: 6
    Last Post: February 2nd, 2011, 03:13 PM