Results 1 to 10 of 10

Thread: Clipper site loading slow

  1. #1
    Thread Starter
    Member rbatt's Avatar
    Join Date
    Sep 2011
    Location
    Sweden
    Posts
    52
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Clipper site loading slow

    Hi,

    We are using Clipper 1.2.4 with a child theme containing small modifications. We feel that the site has started to load very slow and we don't know why. We have also tried to restore to default buthat doesn't improve the loading time.

    We have W3 Total Cach and CDN from Max CDN to speed up things but it hasn't improved so much.

    Could anyone look at this please.

    Url: http://www.qlippa.se

    /Fredrik

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Member rbatt's Avatar
    Join Date
    Sep 2011
    Location
    Sweden
    Posts
    52
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    Member rbatt's Avatar
    Join Date
    Sep 2011
    Location
    Sweden
    Posts
    52
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    Thread Starter
    Member rbatt's Avatar
    Join Date
    Sep 2011
    Location
    Sweden
    Posts
    52
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #9
    djcfranse's Avatar
    Join Date
    Oct 2010
    Location
    NL-Westdorpe
    Posts
    48
    Thanks
    9
    Thanked 2 Times in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!
    Mkbconnect.net | Connecting business with people

    Follow me on Twitter @djcfranse or Connect with me on Facebook and Plus

  10. #10
    Junior Member stefalex's Avatar
    Join Date
    May 2011
    Location
    Melbourne
    Posts
    37
    Thanks
    4
    Thanked 8 Times in 5 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My Classipress Site Is Loading Very Slow. Any Tips?
    By ovrm in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: January 16th, 2012, 01:20 AM
  2. Store Pages not loading rest of the site is running slow
    By dout in forum Report Clipper Bugs
    Replies: 10
    Last Post: November 30th, 2011, 06:05 AM
  3. Store page loading is very slow
    By amaxon2000 in forum Report Clipper Bugs
    Replies: 2
    Last Post: November 14th, 2011, 01:16 PM
  4. [SOLVED] Clipper homepage not loading completely.
    By marcusthompsoninc in forum Report Clipper Bugs
    Replies: 15
    Last Post: April 20th, 2011, 10:47 PM
  5. Loading slow solution
    By kplunk in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: November 18th, 2010, 08:10 PM