Results 1 to 2 of 2

Thread: home page is not properly displayed in IE

  1. #1
    Thread Starter
    Amateur kislay's Avatar
    Join Date
    Nov 2010
    Location
    India
    Posts
    18
    Thanks
    0
    Thanked 1 Time in 1 Post

    home page is not properly displayed in IE

    Hi,

    i recently purchased classipress and install it. but it is not properly viewed in IE, I am using IE 8.0.7.

    the link for my installation is Angdesh Directories & Classifieds

    "Just Listed, Most Popular and Random" is shifting right side and overlapping with right menu. also the sponsered ads images are not properly aligned. apart from this the search category selection box is also shifted down a bit and this issue is with firefox also.

    I have not done any code change anywhere.

    Kindly help, its urgent.

  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Number of ads displayed VS blog posts per page
    By drabello in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: January 8th, 2011, 01:24 PM
  2. Search box on top of page doesn't work properly
    By villadecker in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: December 2nd, 2010, 08:30 AM
  3. What page controls the category box on home page?
    By dollarpermile.com in forum Help Using ClassiPress
    Replies: 6
    Last Post: July 15th, 2010, 03:34 AM
  4. Why Is This Page Displayed?
    By tbase in forum Help Using ClassiPress
    Replies: 1
    Last Post: April 5th, 2010, 05:03 PM
  5. Why Is This Page Displayed?
    By tbase in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: December 31st, 1969, 06:00 PM