Results 1 to 7 of 7

Thread: Image not displayed properly on Chrome browser mobile

  1. #1
    Thread Starter
    scchoo's Avatar
    Join Date
    Mar 2013
    Location
    Malaysia
    Posts
    56
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Image not displayed properly on Chrome browser mobile

    I view my classipress site with my Samsung Note 2 phone using Chrome browser. When I clicked the photo / image in the ad , I noticed that the image / photo could not "pop up" properly. It seem like the image is covered by the black background.

    My site is running with classipress 3.3. Wordpress 3.7.1 .


    How to solve this issue ?
    Is classipress 3.3 compatible with Chrome browser for Android phone ?

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,755 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  3. #3
    Thread Starter
    scchoo's Avatar
    Join Date
    Mar 2013
    Location
    Malaysia
    Posts
    56
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,755 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  5. #5
    Thread Starter
    scchoo's Avatar
    Join Date
    Mar 2013
    Location
    Malaysia
    Posts
    56
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Thread Starter
    scchoo's Avatar
    Join Date
    Mar 2013
    Location
    Malaysia
    Posts
    56
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,755 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] reCaptcha only loads on chrome browser after you reload the page
    By gibby in forum Report JobRoller Bugs
    Replies: 4
    Last Post: November 25th, 2013, 12:10 AM
  2. [SOLVED] Cross-browser differences - IE vs chrome vs Firefox
    By pomellsa in forum Jobright
    Replies: 2
    Last Post: August 10th, 2013, 05:06 AM
  3. Samcy The RSS feed is not working on Google Chrome browser
    By lars in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: February 17th, 2013, 04:59 PM
  4. the images displayed by the browser is incorrect.
    By travelsnake in forum Report ClassiPress Bugs
    Replies: 8
    Last Post: July 25th, 2011, 10:09 AM