Results 1 to 8 of 8

Thread: image upload problem

  1. #1
    Thread Starter
    Senior Member b3d1's Avatar
    Join Date
    Feb 2011
    Location
    United States
    Posts
    129
    Thanks
    9
    Thanked 2 Times in 2 Posts

    image upload problem

    Having many problems with image upload. It took me about 4 hours just to figure out how to make featured images larger. Finally did it and now I want to make the default 75x75 image on homepage under lastest larger. I don't even know why script makes 75x75 images.... which leads to me this problem.

    I HAVE set media settings. I have thumbnail set to 150 x 100, medium 250x200, large to 640x500. Crop is not checked. When I upload an image it actually makes 9 images including original one. So it's making 3 of each size tn, med, large, plus it keeps original.

    It makes images to sizes I set but also makes other size sets. There is always a 50x50, 75x75, 100x100 and a 250x250. Note that it does this even if I upload thru WP admin. If I deactivate CP theme it only makes 4 images, original plus it sticks to sizes I set in media settings.

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,927
    Thanks
    161
    Thanked 3,205 Times in 3,076 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Senior Member b3d1's Avatar
    Join Date
    Feb 2011
    Location
    United States
    Posts
    129
    Thanks
    9
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    Senior Member b3d1's Avatar
    Join Date
    Feb 2011
    Location
    United States
    Posts
    129
    Thanks
    9
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    Senior Member b3d1's Avatar
    Join Date
    Feb 2011
    Location
    United States
    Posts
    129
    Thanks
    9
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Thread Starter
    Senior Member b3d1's Avatar
    Join Date
    Feb 2011
    Location
    United States
    Posts
    129
    Thanks
    9
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    Thread Starter
    Senior Member b3d1's Avatar
    Join Date
    Feb 2011
    Location
    United States
    Posts
    129
    Thanks
    9
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [MOD NEEDED] Image Upload
    By revlimiter in forum ClassiPress General Discussion
    Replies: 6
    Last Post: July 8th, 2012, 02:24 AM
  2. Multiple image upload problem
    By austind72 in forum Help Using ClassiPress
    Replies: 2
    Last Post: July 21st, 2010, 06:32 PM