Results 1 to 3 of 3

Thread: Widgets, not all working !

  1. #1
    Thread Starter
    Amateur jk911's Avatar
    Join Date
    Nov 2010
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Widgets, not all working !

    Hi guys

    I am using the latest version of classipress and I am trying to add some widgets and noticed that only the "main sidebar" and "footer" widgets work !

    AD sidebar, Page sidebar, Blog sidebar & User sidebar do not work ?

    Any suggestions or solutions would be appreciated.

    Kind Regards

    John

  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  3. #3
    Thread Starter
    Amateur jk911's Avatar
    Join Date
    Nov 2010
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Plugins vs CP upgrades (Working vs Not working)
    By Fanatic in forum Report ClassiPress Bugs
    Replies: 60
    Last Post: May 18th, 2012, 05:06 PM
  2. v3.0.1 Widgets NOT working?
    By tbase in forum Report ClassiPress Bugs
    Replies: 17
    Last Post: January 14th, 2011, 10:34 PM
  3. Sidebar widget issue - widgets not working with PT language
    By veloso in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: August 4th, 2010, 04:57 AM
  4. Widgets not working on a translated version 3.0.2
    By Miguel in forum Report ClassiPress Bugs
    Replies: 19
    Last Post: May 11th, 2010, 01:02 PM
  5. About Widgets not working and translation
    By Miguel in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: April 24th, 2010, 08:38 PM